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A Quick Reference Guide to EndNote 

by Stephen N. Palmer, PhD, ELS 

 

 

Part I: Obtaining references 

Searching for references from within EndNote 

Most useful when you already know which references you want to import. Works for both articles and 

books. 

1. With either the “globe” or “globe and books” icon selected, choose the database you want from the 

Online Search menu on the left-hand side of the screen. If the database you want isn’t right there, 

click “more…” 

2. Particularly useful databases include: 

a. PubMed (NLM): Enables direct importation of references into EndNote from PubMed. Useful 

if you only want one or two references and don’t want to go through the whole text-file 

exportation/importation process in PubMed. 

b. Library of Congress: Allows you to download references to books (but not book chapters). 

3. Use the search form to find the reference you want. 

4. Select the reference(s) you want to copy (or select none if you want to copy all of the references you 

found) and click “Copy All References To.” 

5. Choose the EndNote library to which you want to copy the reference. 

Importing references into EndNote while browsing PubMed 

Most useful if you want to add references to EndNote as you find them while browsing PubMed. 

In EndNote: 

1. Open the EndNote library into which you want to import whatever references you find. (Otherwise, 

EndNote will automatically put them into the last library you had open.) 

In PubMed: 

2. Whenever you find one or more references you want, check the box next to each reference. 

3. In the “Send To” drop-down menu, select “Citation manager.” 

4. Click Create File. 

5. Select “Open with” and choose EndNote in the dropdown menu. 

6. Click OK. 

The references will now appear in your EndNote library. 

Importing references from PubMed to EndNote via text file 

Most useful if you are being helped by someone who does not have access to EndNote, or if you want to 

search for references on a computer that doesn’t have EndNote installed. 

In PubMed: 

1. Find each reference and send it to the Clipboard. (Check the box next to the reference and select 

“Clipboard” from the “Send To” drop-down menu.) 

2. Once you have all the references you want, click the link next to “Clipboard” (top left) 

3. In the “Send To” drop-down menu, select File 

4. In the Format drop-down menu, choose MEDLINE 

5. Choose Save File and click OK 

6. Save the file to whatever folder you like 

In EndNote: 

7. Select File > Import… > File… 

8. By “Import File,” click “Choose…” 

9. Select the text file containing your references and click “Open” 
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10. Make sure Import Option reads “PubMed (NLM)” (If it isn’t listed there, click “Other Filters…” and 

select it from the menu that comes up. 

11. Click Import 

12. If you are satisfied with the new references, right click on the reference list and select “Show All 

References” 

Note: If you are new at this, import your references right away, so that if a mistake was made in PubMed, the 

references will still be in the Clipboard there and you can create a new text file. 

Note 2: Some authors copy and paste references from PubMed into documents. If this reference includes a 

link (usually in the title), you can click on it to open that reference in PubMed. Then you can put the 

reference right into your clipboard to be exported later. 

Importing references from other databases or search engines to EndNote 

Most useful if you don’t know right away which references you are looking for and want to use the advanced 

search capabilities of Ovid, Scopus, etc to find them. Also, some databases contain references that are not 

indexed in Medline (and therefore not accessible through PubMed). 

Each search engine or database works differently in terms of how you transfer references from it to EndNote. 

For example, 

• Ovid has a radio button labeled “Direct Export.” Once you have selected the references you want to 

save, click that button, then click on the “Save” command button, and finally click the radio button 

for EndNote. The references will be saved directly to whichever EndNote library you have open. 

• In Scopus, select your references and click the “Output” command button. Then select “RIS format 

(Reference Manager, ProCite, EndNote) from the drop-down menu and click “Export.” At that point, 

you will have the option to “Open” (which saves references directly to an open EndNote library) or 

“Save” (which saves references to an RIS file that you can import later by using EndNote’s RIS 

import filter). 

• In EBSCO HOST, put the references you want into your Folder, then click the “Select All” box (or 

just the boxes next to the references you want to export) and click the “Export” button.  

Entering references by hand 

1. Select References > New Reference 

2. At the top of the pane, choose the reference type (journal article, book section, etc.) 

3. Enter all necessary information. (You don’t have to fill in every section, just the ones you will need 

to use in the citation.) 

4. For authors’ and editors’ names, use the format “last name, first name (or initials).”  

a. Put a period after each initial.  

b. Start a new line for each author or editor. 

c. For suffixes like “Jr” and “III,” put a comma between the author’s first name or initials and 

the suffix. 

d. For institutional authors (where first names and initials aren’t relevant), put a comma at the 

end of the institution’s name. (Otherwise, EndNote will treat the last words of the name as 

first and middle names, which will give you weird results.) 

5. When finished, close the pane. Your new reference will appear in the list.  

 

NOTE: References to book chapters don’t have to be entirely entered by hand. Instead, you can do the 

following: 

1. Download a reference to the book (eg, from Library of Congress or one of the many university 

library catalogues you can access through Online Search) 

2. Change the reference type from “Book” to “Book Section” 

3. Move the book authors’ names from the Authors field to the Editors field 

4. Move the book title from the Title field to the Book Title field 

5. Hand-enter the chapter authors’ names, chapter title, and page numbers 
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To make a reference to a website: 

In your web browser 

1. Go to the website. (If the URL you’ve been given doesn’t work, notify the editor and don’t make a 

reference for the site until you are given the correct URL.) 

In EndNote 

2. Go to References > New Reference 

3. From the dropdown menu for Reference Type, select Web Page. 

4. If the web page indicates who the author is (whether it is a person or an organization), put the 

author’s name in the Author field.* 

5. If there is a publication year for the web page (sometimes it’s in the fine-print copyright info at the 

bottom of the page), put it in the Year field.* 

6. Enter the web page’s title in the Title field. 

7. If the author or editor of the paper has provided the access date (ie, the date they got the information 

they are referencing from the website), then put the year in Access Year and the month and day in 

Access Date. If the access date is not provided, use today’s date. 

8. Paste the URL into the URL field. 

9. Close and save the reference. 

 

*If there is no information to put in these fields, leave them blank. 

 

Part II: Using references in text 

In Word 2003 or earlier: if the EndNote toolbar isn’t open, select View > Toolbars > EndNote.  

In Word 2007 or later: if the EndNote tab isn’t in the ribbon, you may need to reinstall EndNote. 

Inserting references into text 

There are a lot of options for inserting references into text.  

1. Put the cursor in the place where you want to insert the reference. 

2. Do one of the following: 

a. This is one of the quickest ways: 

i. In Word, put the cursor where you want to insert the reference(s) 

ii. In EndNote, highlight the reference(s) you want. (For references that you want to list 

together [eg, “1, 4-7”], hold down Ctrl when you click on each reference. This will 

allow you to select several references at once.) 

iii. In EndNote, Click the “Insert Citation” icon 

b. This way works best if you can put EndNote and Word side by side: 

i. Click the reference you want and drag it to the place where you want to put the 

citation. 

ii. If you want to do this with multiple references at once, use Ctrl to select them, then 

drag them. 

c. Type the first author’s surname (and the year, if you wish) in curved brackets, like so: 

{Smith,1998}. EndNote will use this information to retrieve the reference later on, when you 

create the bibliography (see below). 

d. On the EndNote toolbar, click the Insert Citation icon (above the Insert Citation dropdown 

menu), then search for the citation you want (using any names or terms you want) and insert 

it. (This is handy if you have a very large library and can’t easily find the reference by 

browsing through it.) 

 

NOTE: If you are working with EndNote 8 or an earlier version, make sure that Microsoft Word’s Track 

Changes feature is turned off when you insert, move, or delete references. Otherwise, Word may freeze up, 
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forcing you to shut Word down without saving any changes you have made since your document was last 

saved.  

Creating the bibliography 

If you have Instant Formatting turned on, each new reference citation will format itself the moment you 

insert it, and the reference will be added to the reference list at the end of the document. 

If you want to turn Instant Formatting off: 

1. In the EndNote tab in word, click the little arrow in the bottom right of the Bibliography box 

2. Click the Instant Formatting tab 

3. Click Turn Off 

4. Click the red X to close the window 

Later, when you want to format the references: 

1. In the EndNote tab, select the reference format you want from the Style dropdown menu. (Click 

“Browse” to see the entire list of available output styles.) 

2. Click the little arrow in the bottom right of the Bibliography box 

3. In the Layout tab, make sure the font, type size, heading for the References section, line spacing, and 

indents are set the way you want them 

4. Click “OK” 

Note: When you format references for the first time, the reference list will appear at the end of the document. 

If you want it to appear somewhere else in the document, you can use cut and paste. When you do this, make 

sure to include the two paragraph breaks at the end of the reference list, because these contain important 

EndNote field codes. 

Fixing problems with references 

• If you find that some references are coming out wrong because of errors in the original citation (eg, if 

PubMed put a period where there should have been a colon in a title), you can correct these by 

opening the references in EndNote, fixing the errors, and clicking Update Citations and Bibliography 

to re-run the list 

• If a reference title is in title case and needs to be in sentence case (or vice versa), you can 

select the text and use SHIFT+F3 to cycle through cases. 

• Problems with reference format can be fixed by editing the output style you are using (see Part III) 

• If all else fails, you can fix problems directly in the text after you remove the field codes (see below) 

Removing field codes 

EndNote field codes can sometimes cause problems for authors who don’t have EndNote themselves, and 

they can also cause errors when journal submission sites attempt to turn your Word document into a PDF. To 

prevent this, you can remove the field codes before you send the document to the author or submit it to a 

journal. 

1. In the EndNote tab, click the Citations and Convert Bibliography dropdown menu and select Convert 

to Plain Text 

2. You can choose to save the original, coded version in case further changes are needed 

3. If something goes wrong and you can’t remove all of the field codes for some reason, select the 

coded text and hit CTRL-SHIFT-F9 

 

Part III: Output styles 

Sometimes, the output style that EndNote uses for a particular journal is inaccurate or outdated. You can fix 

this by editing the output style you want to use. 

To get started: 

1. Go to Edit > Output Styles 
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2. If you are currently using the style you want to edit, you can select it from the menu. Otherwise, click 

“Open Style Manager…,” select the style you want to edit, and click Edit. 

To make sure that citations are numbered: 

1. Select Citations > Templates 

2. Click “Insert Field” and choose “Bibliography Number.”  

a. If the journal requires that reference numbers be superscripted, highlight the “Bibliography 

Number” field you just inserted and click the superscript button (“A
1
”) on the toolbar above 

b. If the journal requires that reference numbers be enclosed in parentheses or brackets, put 

parentheses or brackets around the “Bibliography Number” field 

3. Select Citations > Numbering 

4. Make sure the box next to “Use ranges…” is checked. 

5. To make sure that references are numbered in the References section, select Bibliography > Layout 

6. Click “Insert Field” > Bibliography Number. Type in a period and a space (or whatever the journal 

uses) after the bibliography number field 

To format author lists: 

1. Click Bibliography > Author List 

2. Set the separators between authors to whatever you need (usually commas or periods) 

3. Click Bibliography > Author name 

4. Usually, you want to set “First Author” and “Other Authors” to “Smith Jane” and “Doe John” 

5. Leave capitalization “As Is” 

6. Set initials to “AB” 

To format journal titles: 

1. Select Journal Names 

2. Choose the format you want: 

a. Abbreviation 1 = abbreviated title with periods 

b. Abbreviation 2 = abbreviated title without periods 

c. Abbreviation 3 = customized abbreviated title (which you enter yourself in the Journals term 

list; for more information on term lists, see “The journals term list” on p. 7) 

To format page numbers:  

Select Page Numbers and choose the format you want. 

To change the elements in the reference, or to change the order of elements: 

Select Bibliography > Templates 

• To add a field, select it from the Insert Field list. 

• To remove a field, just delete it.  

• To add other elements (eg, spaces, punctuation, or words like “In:” or “Eds”), just type them in. 

 

You can also trade output styles with other EndNote users. You can find the files in the EndNote\Styles 

folder on your computer. 

 

Part IV: Other Useful Information 

Temporary citations vs Instant Formatting 

When you insert reference citations into Word documents, you can either (A) insert temporary citations 

(which contain no special coding and which typically contain the name of the first author, the year of 

publication, and some sort of identifying number for the reference) and then format your reference list when 

you are finished, or (B) use Instant Formatting to insert numbered, coded citations that are linked to a 

reference list that EndNote creates as you go. 

To change the method you use: 
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1. Go to Tools > Cite While You Write [CWYW] > CWYW Preferences 

2. Click the General tab 

3. Check or uncheck the box labeled “Enable Instant Formatting on new Word documents” (Checking 

the box enables Cite Instant Formatting; unchecking it enables you to insert temporary citations.) 

Making references more accessible to other EndNote users 

When a reference is added to an EndNote library, EndNote assigns it a record number. This number cannot 

be changed and is completely arbitrary; the same reference, when imported into two different EndNote 

libraries, will have two different record numbers. Because EndNote’s default setting is to use these record 

numbers when creating temporary citations, this can make it difficult to share documents between EndNote 

users who are not using the same EndNote library. 

 To solve this problem, you can have EndNote use the reference’s accession number instead of its 

record number when it creates temporary citations. Any reference downloaded from Medline (whether via 

PubMed, OVID, or some other program) has a unique accession number that will be the same in every 

EndNote library. To set EndNote to use accession numbers instead of record numbers: 

1. Go to Edit > Preferences… 

2. Select Temporary Citations in the left-hand menu 

3. Check the box labeled “Use field instead of record number” 

4. From the drop-down menu next to the box, choose “Accession Number” 

5. Click “OK” 

The Journals term list 

The Journal field in an EndNote reference may not always have the journal title formatted the way you want. 

For example, the journal name may be spelled out when you need it abbreviated, it may contain periods (eg, 

“Ann. Thorac. Surg.”) when you need it without periods, or it may be in the wrong case (eg, “Jama” instead 

of “JAMA”). The Journals term list helps you deal with these problems by letting EndNote know what 

version of the journal title it should use when you format your bibliography.  

 Each EndNote library has its own Journals term list. When you create a new library, this list is empty. 

To populate it with useful information, do the following: 

1. Select Tools > Open Term Lists > Journals Term List 

2. In the Terms tab, select any existing terms in the list and delete them. (EndNote may have added 

some terms to the list when you imported your references, but these items aren’t complete and should 

be removed before you create your new Journals term list.) 

3. In the Lists tab, click the Import List button. 

4. In the Program Files > EndNote > Term Lists folder on your computer, you will find lists of 3 types 

of terms: Chemical, Humanities, and Medical. (Each contains the abbreviations for several thousand 

journals from that area of study.) Import the list you want to use. 

5. Click Close. 

 

If there are journals cited in your manuscript that don’t appear on the list, you can add them. 

1. Select Tools > Open Term Lists > Journals Term List 

2. In the Terms tab of the Term List box, click the New Term button. 

3. Type the full journal title in the Full Journal box (eg, “Archives of Internal Medicine”). 

4. Type the abbreviated title with periods in the Abbreviation 1 box (eg, “Arch. Intern. Med.”). 

5. Type the abbreviated title without periods in the Abbreviation 2 box (eg, “Arch Intern Med”). 

6. If there is some third version of the journal title that appears in some of your EndNote references, 

type that in the Abbreviation 3 box (eg, “Archiv Intern Med”). Otherwise, just leave this box empty. 

7. Click OK. 

8. Click Close. 

 



7 

 

 

Copyright 2014 Texas Heart Institute 

If you decide you want to use your updated Journals term list in other EndNote libraries, you can export it to 

a text file (using the Export button in the List tab of the Term List box) and then import it into other libraries 

the same way you would any of the term lists that come with EndNote. 

 

A few caveats 

 

Making changes to EndNote-coded references in Word does no good; the changes will be lost the next time 

the bibliography is reformatted. Instead, make the changes to the references in the EndNote library. 

 

When sending documents to authors who use EndNote, make sure to send the latest version of your EndNote 

library along with the document. Otherwise, if you have added new references to the library or changed 

existing references since your coauthor last worked with the library, your coauthor will have trouble working 

with the new references, and the changes you made won’t stick. Alternatively, if you and your coauthor both 

have access to the same server, you may want to put your EndNote library on that server so that you can each 

work from it (although you can’t do this simultaneously). 


